通达信短线买卖经典指标公式

问:通达信短线极准指标公式怎样使用

公式中已经标注了”短进“,怎么使用看你自己了。
VAR1:=1;
VAR2:=(2*CLOSE+HIGH+LOW)/4;
天: 80, POINTDOT;
人: 20;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户: EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3*VAR1;
庄家: EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3*VAR1;
VAR6:=(HHV(HIGH,4)-VAR2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
VAR7:=(VAR2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
倒影: SMA(VAR6,4,1)*VAR1;
VAR8:=SMA(VAR7,2,1);
黄山: SMA(VAR8,2,1)*VAR1;
地平线: 12;
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,20,'短进'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,50,'短出'),COLOR00FFFF;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,'低吸'),COLOR3399CC;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,75,'高减'),COLORFFFF33;
DRAWICON(CROSS(散户,庄家) AND 散户<30,20,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,80,2);
VAR9:=CLOSE-REF(CLOSE,5);
VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5)*100;
VARB:=EMA(EMA(VAR9,10),10)/EMA(EMA(ABS(VAR9),10),10)*100;
VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20)*100;
卖出: IF(VARA>0 AND CROSS(VARC,VARA),-40,0);
DRAWTEXT(卖出,-30,'中线逃'),COLOR0033FF;
DRAWICON(卖出<0,-25,2);

问:通达信精准短线买卖副图通达信公式指标

第二天即可,只要你不是周五买的

问:求最好用的短线指标公式

双停王,就是在低位的跌停又涨停

问:短线高手主力版主图指标趋势买卖公式

如果没有公式让别人怎么给你回答啊
上菜才能评 对不对

问:求通达信的主动筹码排行29收集指标公式

通达信的主动筹码排行29收集指标公式
公式编写的筹码与软件上的有一定的出入
目前没有准确的筹码公式
股市有风险,且行且珍惜

问:-求一个追高的指标公式带选股公式的

送你一个吧,不过没有选股,下面网址里有演示图片,可以先看看效果.
http://www.gupang.com/201006/0616221H010.html
通达信短线追涨指标公式
获利比:=MA(WINNER(CLOSE)*100,5);
获利均线:=SMA(获利比,3,1);
一天线:=MA(C,1);
快线:MA((3*SMA((C- LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1),3,1)),2),COLORRED,LINETHICK2;
操盘线:MA(3*SMA((C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100,5,1)-2*SMA(SMA((C- LLV(L,21))/(HHV(H,21)-LLV(L,21))*100,5,1),3,1),3),LINETHICK2;
通用操盘线:MA(3*SMA((C- LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),COLORBLUE,LINETHICK2;
VAR1:=(C*3+H+L+O)/6;
VAR2:=SMA(MAX(C-VAR1,0),8,1)/SMA(ABS(C-VAR1),8,1)*100;
VAR3:=100*(HHV(H,15)-C)/(HHV(H,13)-LLV(L,13))-45;
VAR4:=BARSLAST(CROSS(C,MA(C,21)));
VAR5:=BARSLAST(CROSS(MA(C,21),C));
VAR6:=IF(VAR4<VAR5,VAR4+1,0);
VAR7:=(C-REF(C,VAR6))/REF(C,VAR6)*100;
买入关注:IF(通用操盘线<5,10,0),COLORGREEN;
卖出关注:IF(通用操盘线>80,90,100),COLORGREEN;
IF(COUNT(获利均线<2,10)>=9 AND CROSS(获利比,获利均线),20,0);
DRAWTEXT(CROSS(操盘线,通用操盘线)AND 通用操盘线<10,20,'买点'),COLORRED;
DRAWICON(CROSS(通用操盘线,操盘线)AND 通用操盘线>90,100,2);
DRAWTEXT(CROSS(90,操盘线),90,'跑吧');
DRAWICON(CROSS(VAR2,VAR3)AND 操盘线<20 AND 获利比>REF(获利比,1),3,1);
DRAWTEXT(CROSS(快线,0),10,'金叉');
DRAWTEXT(CROSS(100,快线) AND 操盘线>60 AND 一天线<REF(一天线,1),100,'死叉');
短线追涨:STICKLINE(REF(VAR7,1)=0 AND VAR7>0,0,20,6,0);
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=VAR11-CLOSE;
VAR13:=REF(CLOSE,1);
VAR14:=SMA(MAX(CLOSE-VAR13,0),7,1)/SMA(ABS(CLOSE-VAR13),7,1)*100;
VAR15:=SMA(MAX(CLOSE-VAR13,0),13,1)/SMA(ABS(CLOSE-VAR13),13,1)*100;
VAR16:=BARSCOUNT(CLOSE);
VAR17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VAR18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
VAR19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1A:=(SMA(VAR19,4,1)-50)*2;
VAR1B:=SMA(VAR1A,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=IF(VAR17<=25 AND VAR18<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR12>=-0.25 AND VAR14<22 AND VAR15<28 AND VAR16>50,80,0);
导弹: VAR20;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
R:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / R);
MDI:=((DMM * 100) / R);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
趋势线:=LLV(阶段底部,1);
IF(CROSS(趋势线,0),50,0);