通达信海洋寻底指标

问:求股票海洋寻底的公式

P1:=5;
P2:=4;
JL:=EMA(VOL,13);
JE:=EMA(AMOUNT,13);
JX:=((JE / JL) / 103);
SSRGL:=(((CLOSE - JX) / JX) * 100);
绝对底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL < (0 - 6)),0,20,3,0),COLORWHITE;
董:80, POINTDOT,colorgray;
刚:20, POINTDOT,colorred;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
制: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),colorf00ff0;
作: EMA(0.667*REF(制,1)+0.333*制,2),COLORGREEN;
{筑底}
Z:=EMA(WINNER(CLOSE)*70,3);
S:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
T:=S/(Z+S)*100;
K:=Z/(Z+S)*100;
STICKLINE(T>=90,K,0,5,0),Color4080FF;
J:=BARSTATUS=2;
{等}
DRAWTEXT(IF(CROSS(-20,ma(sma((l+h+2*c)/4-ref((l+h+2*c)/4,1),5,1)/sma(abs((l+h+2*c)/4-ref((l+h+2*c)/4,1)),5,1)*100,1)+50),10,-20)=10,20,'█'),colorred;
DRAWTEXT(IF(CROSS(-20,ma(sma((l+h+2*c)/4-ref((l+h+2*c)/4,1),5,1)/sma(abs((l+h+2*c)/4-ref((l+h+2*c)/4,1)),5,1)*100,1)+50),10,-20)=10,20,'等'),colorwhite; 自己修改合成版

问:同花顺 海洋寻底怎么制作的 网上都有代码 就是不知道怎么做 谁可以教我 Q277482613

工具——公式管理——新建——技术指标。

问:你好,你有航海家的指标吗?可用于通达信的

没有

问:海洋寻底用什么选股条件进行搜索

行情不好一般建议你用:水手突破+流动资金翻红 选强势股
或者等海洋寻底金叉的时候买入。。
还有做一些基金受伤的个股!!!

问:求高手 修改 通达信副图指标,使 副图 矩形图---移至中央,方便观察。源码太长--简化如下:

把通达信的副图指标修改成主图指标的具体方法: 1、首先打开通达信软件,点击左上角的【功能】-【公式系统】-【公式管理器】; 2、点击【常用指标】-【其他类型】--再点击右上角的【新建】; 3、将之前准备好的指标文本内容复制、黏贴到空白处【这里以一个boll的主图指标为例】。然后在左上角填上指标的名称。 4、填上一些参数。 5、【画线方法】处选择【主图叠加】,再点击测试公式,无误后,选择点击右上角的【确定】。主图指标就制作完成了

问:请高手帮忙把一个副图指标做一个通达信预警公式

主力:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;
散户:=EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;
XG:CROSS(主力,散户) ;
副图信号的选股公式与你的要求稍有不同:
主力:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;
散户:=EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;
XG:CROSS(主力,散户) AND 主力<-10;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。