周线cci

问:怎样看股票K线中的CCI指标.

1、日线CCI反应敏感,适合短线强势股
在盛世赢家软件(可百度免费下载)中,如图5,CCI通常以+100的上下穿越作为重要的买卖信号,但图中股价震荡攀升的过程中,CCI反复穿越+100,买卖信号过于频繁;而进入强势上涨前的A点,则是理想的买入信号,因此,根据市场整体状况的发展,判断股票是否能够进入强势上涨阶段,是在日线图中用好CCI指标的关键。
2、周线CCI相对稳定,适合中期牛股操作
在盛世赢家软件(可百度免费下载)中,如图6,把周线图的稳定性和CCI指标的灵敏性相结合,能够在趋势方向明确的前提下,捕捉股价的启动和终结的位置。图中的买卖信号比日线图大大减少,但对趋势的高低点的反映比较理想,在理解该指标的特性前提下,具有较高的应用价值。
3、月线CCI稳健,适合趋势判定和选股

问:股票cci指标多少买入

  • CCI是一种短线指标。它能灵活的扫描到股价的异常波动,捕捉到强势股。它由商品引入到股市,现在被广泛使用。它的特殊性在于,它是测量股价超出正常值的指标,它以50为轴,区间在+100与-100之间。这个区间被认为是正常值,而超出区间的上下范围,被认为是非理性区,我们就是应用它的这一点,来研判股价的买卖点。

  • CCI的值在+100与-100之间为正常值,在这个区间内被认为没有操作价值。在+

    100之上时为超买区,在-100之下时为超卖区。当CCI指标在-100以下运行,说明卖股票的人很多,可以适当介入,底部已经出现。它在-100以下徘徊越久,底部确认越准确。

  • 经常看盘的人会发现,CCI从下向上穿过+100,在+100上下波动,股票进入强势区,股价震荡走高。我们从下面的图就会看的很清楚,CCI在高位震荡,股价在逐步攀升。这说明CCI走的是两个极端,股价已经走稳,你介入时已开始拉升了,你想买个最低价,不适合这个指标。应用这个指标需要果断与胆识。

  • 但是,我们怎么确认这是一波行情的启动呢?毕竟每只股票的CCI就象心电图似的,上下波动频繁,哪一波才是真正的启动呢?我们结合TRIX指标来研判。TRIX是长期指标。利用它的滞后性,在中期行情中也就是周线图上,来确定趋市。TRIX在0轴附近白线上穿黄线金叉,预示着股价已经上涨了,有一波中期行情,再结合CCI来研判后期走势。

  • 我们挑选股票的时候,在日线图上发现CCI上穿+100,回落之后在+100附近徘徊,我们打开它的周线图,看它的TRIX指标,如果TRIX的两条线已经粘连或金叉,再结合其基本面,只要没有太大的利空,可以果断介入,你会小赚一把的。

  • 我认为短期和长期指标结合是稳健的投资方法,需要我们长期看盘,掌握其规律,牢记其形态,总会有所收益。股市是瞬息万变的,国内国外大道小道的消息,指标的超前滞后,奠定了股市的不确定性,所以我们不能盲目地依赖、迷信技术指标,只作为一种借鉴,买入股票的依据。还是那句老话“股市有风险,入市须谨慎。”

问:通达信 用cci 上穿-100周线预警公式.一定要是周线的。哪位老师帮帮忙谢谢啦

设置选股周期为 周线 :
cross(cci.cci,-100);

问:按日线CCI操作的高手,谈谈经验

1、参数设置:日线CCI(60),周线CCI(21) 2、指标用法: 1)CCI指标由下向上上穿—100(0或+100)均为买入信号; 2)CCI指标由上向下下穿+100(0或—100)均为卖出信号; 3)CCI指标在—100(0或+100)附近运行时,应密切关注其后续走势,若在此三线附近掉头向其反方向运行(即与其原运行方向相反),此时就做出相应的反向操作(即原持股则抛出,原空仓则买入); 4)只有当上述三种情况出现时,才做出相应的操作,否则,保持原状态继续观望; 5)说明,该指标买卖信号的发出较为明确,操作起来比较方便实用,但买卖信号一旦发出,就不可犹豫,应当机立断,迅速做出买卖决策。

问:求大智慧RSI、CCI、KDJ、MACD顶背离和底背离选股公式

N:=60;
K值:="KDJ.K";
DD:=C=LLV(C,N);
DDSJ:=BARSLAST(REF(DD,1));
DDGJ:=REF(CLOSE,DDSJ+1)>CLOSE;
KDZB:=REF(K值,DDSJ+1)<K值;
K底背离:=DDGJ AND KDZB;
GD:=C=HHV(C,N);
GDSJ:=BARSLAST(REF(GD,1));
GDGJ:=REF(CLOSE,GDSJ+1)<CLOSE;
KGZB:=REF(K值,GDSJ+1)>K值;
K顶背离:=GDGJ AND KGZB;
MACD:="MACD.MACD";
MDZB:=REF(MACD,DDSJ+1)<MACD;
M底背离:=DDGJ AND MDZB;
MGZB:=REF(MACD,GDSJ+1)>MACD;
M顶背离:=GDGJ AND MGZB;
RSI:="RSI.RSI1";
RDZB:=REF(RSI,DDSJ+1)<RSI;
R底背离:=DDGJ AND RDZB;
RGZB:=REF(RSI,GDSJ+1)>RSI;
R顶背离:=GDGJ AND RGZB;
TYP:=(HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
CDZB:=REF(CCI,DDSJ+1)<CCI;
C底背离:=DDGJ AND CDZB;
CGZB:=REF(CCI,GDSJ+1)>CCI;
C顶背离:=GDGJ AND CGZB;
DRAWTEXT(K顶背离,IF(BARSCOUNT(C),27.5,29),'(×)'),LINICK2,COLORRED;
DRAWTEXT(M顶背离,IF(BARSCOUNT(C),24.5,26),'(×)'),LINICK2,COLORMAGENTA;
DRAWTEXT(R顶背离,IF(BARSCOUNT(C),20.5,22.1),'(×)'),LINICK2,COLORBLUE;
DRAWTEXT(C顶背离,IF(BARSCOUNT(C),16.6,18.1),'(×)'),LINICK2,COLORGREEN;
DRAWTEXT(C底背离,IF(BARSCOUNT(C),12,14.2),'(√)'),LINICK2,COLORGREEN;
DRAWTEXT(R底背离,IF(BARSCOUNT(C),8.5,10),'(√)'),LINICK2,COLORBLUE;
DRAWTEXT(M底背离,IF(BARSCOUNT(C),4.5,6),'(√)'),LINICK2,COLORMAGENTA;
DRAWTEXT(K底背离,IF(BARSCOUNT(C),1.5,3),'(√)'),LINICK2,COLORRED;

问:衡量某支股票某个周期内价格的变化幅度,该用哪个指标?

直接看K线就可以了,右键实时的买卖图,选择周期,里面有许多周期,譬如你选择月,那么这个K线是一个月的月K线,越长说明变化幅度越大,反之亦然。